instalar leopard en e mac

1 reply [Último envío]
djembekali
User offline. Last seen 9 años 10 semanas ago. Offline
Joined: 29/01/2010

saludos
necesito una ayudadita
tengo una g4 emac 1.25 2 g ram
y no he podido instalar el leopard con diferentes dvd que he conseguido

cual es el dvd correcto? el retail acaso?

suguerencias por fa !
tengo tiger
pero quisiera probar leopard
gracias mil

almanzantonio@gmail.com

mactotal
User offline. Last seen 9 años 4 semanas ago. Offline
Joined: 27/12/2007

¿Estás intentando instalar Leopard (OS X v10.5) o Snow Leopard (OS X v10.6)?

Snow Leopard sólo es compatible con las Mac con procesadores Intel.

OS X v10.5 si es compatible con tu eMac, y deberías poder instalarlo comprando la versión retail.